Oracle Database Version Support

kevin.leung shared this question 14 months ago
Answered

We are currently using Oracle 18c which has a patching end date of June 8 2021. 18c is not eligible for Extended Support (ES). We need to upgrade 18c to a newer release. Does YellowFin support 19c and 21c?

Comments (4)

photo
1

If I upgrade the Oracle database from 18c to either 19c or 21c, is there a compatibility patch that I need to apply after I upgrade the Oracle database?

photo
1

Hi Kevin,


Thanks for your message.


Oracle Database are definitely supported by Yellowfin, and you should no issues when upgrading.


In saying that, as with any major change with your environment please make sure that you test proficiently in a Testing or Development environment before rolling out any changes to your Production. If you do come across any issues in these environments, you are welcome to reach out to us where we can provide further support.


Let me know if you have any further questions.


Kind regards,

Simon

photo
1

Hi Kevin,


I just wanted to check in to see if you have any further questions on this topic.


If so, please don't hesitate to reach out and respond here, where I will be able to get back to you shortly.


Otherwise, I will go ahead and close this ticket.


Kind regards,

Simon

photo
1

No. thank you! We will upgrade our 18c Oracle DB to version 19c based on your reply. Thanks!