Missing "Menu" option on landing page after login ?

Naresh Mukthavaram shared this question 7 days ago
Answered

Hi Yellowfin Support Team,

I used to have Menu option on the landing page after login, from where i used to navigate to Browse or Admin Console as needed

Looks like something changed today and i don't see Menu option anymore. So wondering what could be the reason and how to restore the Menu option without having to access a report from where i see the Menu option is available

Thanks in advance..!

Comments (3)

photo
1

Hi Naresh,


Thanks for your question.


Would you be able to send through a copy of your /info.jsp page, so that I can see the environmental variables in your system as well as the version number?


Furthermore, would you be able to send through a screenshot of what you are referring to in terms of a 'menu'? I'm not entirely clear what you mean by this.


Have there been any other changes in your environment recently? For example, an upgrade or configuration change that may have affected the environment? Have you attempted using other web browsers? What is the result there?


Kind regards,

Simon

photo
1

Hi Simon,


Menu option automatically showed up after yesterday afternoon

FYI .. There were no changes done to the environment and i used the same browser as before


Thanks,

Naresh

photo
1

Hi Naresh,


I'm glad to hear that your environment is back to normal!


I'll go ahead and mark this question as closed for the moment, however, please feel free to re-open it at a later date by responding here and I will get back to you shortly.


Kind regards,

Simon