Missing Email in Admin Configuration

Trey Grimes shared this question 11 days ago
Answered

So, I'm new to this, but when I follow the guide, it says that there is an "Email" button under Administration->Configuration, but I don't have that option. The first option I have is System, then Region, and lastly Integration. What am I overlooking?

Comments (6)

photo
1

Hello Trey,

Thanks for contacting the yellowfin support team,

Seems you don't have user privileges to access the email section, It would be more great if you could post a screenshot with the user role privileges which you have currently.

Kind Regards,

Chaithanya V M.

photo
1

I have admin privileges. Where would I find more info to screenshot for you?

On Mon, Nov 21, 2022 at 10:42 AM Yellowfin Support <support@yellowfin.bi> wrote:

photo
1

Hi Trey,

Please go through the Administration > admin console > Roles > Edit

Once click on the edit you can able see the user privileges as below, Please take a snippet of the Configuration and send us.

/65619bb642830ae673926ca260234361


Regards,

Chaithanya V M.

photo
1

This is what I have in administration console


/224fb97ecb918da93ca011ab3b4d5348

photo
1

Hello Trey,

As checked on the below Screen shot, You don't have full privileges to see the user roles, Your roles has been restricted by your Administrator.

For the Email access, your Admin needs to give tick in the configure support email in the User roles. So please contact your Admin.

/3f3826985c69145df6c5ca839ae46886


Regards,

Chaithanya V M.

photo
1

Hello Trey,

Hope your doing well!

I'll go ahead and mark this as Answered at this point, feel welcome to reply here if you have any follow up questions.


Regards,

Chaithanya V M.