Is 7.4 compatible with MySQL 8?

Yasmin Nigar shared this question 13 months ago
Answered

Hi Support,


Is 7.4 compatible with MySQL 8?

Comments (3)

photo
1

Hi Yasmin,

Thanks for your call today.

I have created a question ticket on behalf of you.

You need the latest Version 7.4.10 to work with MySQL 8.

First install on your test system for testing and if you are happy then you upgrade your production.

Please let me know if you have any other questions.

Kind Regards,

Mahesh

photo
1

Hi Yasmin,

Hope you are doing well.

Please let know if you have any questions.

Kind Regards,

Mahesh

photo
1

Hi Yasmin,

Hope you are doing well.

As there is no communication, I will mark this ticket as completed for the moment.

You can still reply back if you have any questions.

Kind Regards,

Mahesh