How to turn off "Long running report" pop up

Rose Craig shared this question 2 years ago
Answered

Is there a way to configure this pop up when a report is long running? i.e. turn it off so users don't get the options.

Comments (6)

photo
1

Hi Rose,


I hope all is well,


Looking at this I can see that we have the option to set the popup time, this can be found here: http://community.yellowfin.bi/topic/how-can-i-set-the-popup-time-for-long-running-reports with regards to disabling this option I have not explored this are. Please bear with me whilst I do this and I will get back to you asap. I hope this is ok.

Regards,

Mark

photo
1

Hi Rose,


I just want to touch base and see how you are getting on. I also want to question whether or not you had chance to look at the article within the link that I provided? With this I was looking at the example giving within the article and was wondering if you could try changing the "ExecutionQueueInitialWaitTime" to 0 to see what results you get? I look forward to your reply.


Regards,

Mark

photo
1

Hi, I did have a look at the article but we don't want the option to change the length of time, we want it to be turned off. I realise we can set it to 240s but if a user did wait that long and get the pop up, we don't actually have the email set up so if they click email me the report, it's setting an expectation that will not be fulfilled.


We have not tried setting to 0, I have to get someone else to alter the xml


Thanks

Rose

photo
photo
1

Hi Rose,


Thank you for getting back to me, I look forward to your reply on this.


Regards,

Mark

photo
1

Hi Rose,


It's been a few weeks since we last spoke with this I just want to touch base and question wheter or not you have since looked into this. If you can get back to me asap I would appreciate this greatly. I look forward to your reply.


Regards,

Mark

photo
1

We are no longer going with the upgrade to 7.3 as there were too many issues so we stopped investigating.

Thanks

Rose

photo
photo
1

Hi Rose,


Thank you for letting me know. I will go ahead and mark this Question as Answered although it would be great for some feedback on the areas that you feel were not working for you.


Regards,

Mark

photo
1

Thanks, we have already passed our feedback through Dan Zingeris.

photo
photo
1

Hi Rose,


Thank you for getting back to me regarding this, I have marked it as closed. I will reach out to Dan to hear of these issues. Once again thank you and apologies for having issues.


Regards,

Mark