How to change width of dashboard tabs

Alex Paterson shared this question 1 year ago
Answered

Hi,


Whenever I open more than four dashboard tabs, the last one will appear underneath the rest of the tabs, instead of at the end. Is there a way that I can change the dimensions of this, or another way in which I can prevent this from happening?


Thanks,

Alex

Best Answer
photo

Hi Alex,

I hope all is well,

I have looked into this further and I can see that this relates to your web browser zoom level percentage. Having this set to 100% gives you a better layout with your dashboard tabs, whereas having this set to 110% gives me the exact same results that you are experiencing. See images below:

100%

ae3290ab44b01abeaaa4b904c5a9f33a

110%

602c5519365f494c8b2c005ac4731b0f

This aside we also have some Dashboard display settings that can be customised, you can find this by navigating to the following:


Admin Console > Content Settings > Dashboard > Display Settings.


I hope this helps Alex, I look forward to your reply.

Regards,

Mark

Comments (9)

photo
2

Hi Alex,

I hope all is well,

I have looked into this further and I can see that this relates to your web browser zoom level percentage. Having this set to 100% gives you a better layout with your dashboard tabs, whereas having this set to 110% gives me the exact same results that you are experiencing. See images below:

100%

ae3290ab44b01abeaaa4b904c5a9f33a

110%

602c5519365f494c8b2c005ac4731b0f

This aside we also have some Dashboard display settings that can be customised, you can find this by navigating to the following:


Admin Console > Content Settings > Dashboard > Display Settings.


I hope this helps Alex, I look forward to your reply.

Regards,

Mark

photo
1

Hi Mark,


I tried changing the zoom, and this didn't appear to work, however, I noticed that you are using Google Chrome, and it appears to work normally on that (I was using Safari to start with!)


Thank you,

Alex

photo
2

Hi Alex,


Ideally we would recommend that you use either Google Chrome or Firefox - these 2 web browsers appear to be the most stable for users.


Even though we do support Safari we still have issues with this browser. It appears that from 7.1 upwards there has been some changes with the CSS and JavaScript within the user interface. This is out of our control as this is external to Yellowfin, but going forwards and as mentioned above I would highly recommend using Google Chrome or Firefox.


I hope this helps Alex, apologies if this does not help, although i would still like to recommend that you look at the dashboard settings that we have available as this may help.


Regards,

Mark

photo
1

Hi,


I will keep this in mind, and use Chrome from now on! I will have a look just now at the dashboard settings and see if there is anything that I can change, however, it's not imperative that it's run in Safari, so should be fine within Chrome.


Alex

photo
1

Hi Alex,


No problem, let me know how you get on. Once again apologies about this.


Regards,

Mark

photo
1

Hi,


Not at all, thank you very much for your help!


Alex

photo
1

Hi Alex,


I hope all is well and you had a great weekend. I am just emailing to see whether or not you managed to explore the Dashboard settings to adjust the width? I look forward to your reply.


Regards,

Mark

photo
1

Hi,


I've had a look at the settings and modified with a few features. All seem to work fine!


Thanks again,

Alex

photo
1

Hi Alex,


Thank you for the quick reply. I am pleased all appears to be well, with this I will now go ahead and mark this Question as Answered. If you have any other issues please do not hesitate to get them across to us.


Regards,

Mark