How can I avoid report url in the footer of broadcast report?

Bharath Kumar shared this question 5 months ago
Answered

How can I avoid report url in the footer of broadcast report?

Comments (8)

photo
1

Hi,


I dont see any url format in the email template.


Also, I disabled the Roles 'Hide External Links' and 'Hide Embed Links' under Report Menu permissions, but no luck.


Regards,

Bharath

photo
1

Hi Bharath,

Do you have the Link to Report on in the broadcast? Are you able to send me a screen shot of you broadcast settings please? Can you also attach the info.jsp for this client?

bfb11bc60247b90a4d8da3ff085c7928Thank you,

Paul

photo
1

Hi Bharath,

Hope you are having a great week. Do you have any updates for me on this ticket?

Thank you,

Paul

photo
1

Hi Paul,


The link button is not enabled for us. Attached screenshot.


Regards,

Bharah

photo
1

Hi Bharath,

If it's not there, then you don't have access to this, so this should not be the problem.

Does this happen for every user or role or just specific users and roles? I think we need to try and narrow it down some more, so you might need to create a couple of new test reports using 2 different users and roles. Are you able to do this please?

Thanks,

Paul

photo
1

Hi Bharath,

Just touching base to see if you were able to perform the tests?

Thanks,

Paul

photo
1

Hi Bharath,

Just checking in on this to see if you need anything else or if you are happy for me to close this off? If you can get back to me, that would be great.

Thank you,

Paul

photo
1

Hi Bharath,


I hope things are going well over there.


Just wanted to let you know I'll be closing this request due to inactivity. However, if you ever wanted to re-visit this or have anything else I can help you with, please let me know.


Regards,

Paul