GIS Google working - GIS Bubble not

Thomas Kiwitz shared this question 2 years ago
Answered

Hello,

for a test I've created a CSV file with three columns


Name Amount Latitute Long


This CSV has four Entrys.

Then I uploaded the CSV file and go to the created View in order to create a calculated field which YF can read -> I use this tutorial: https://www.yellowfinbi.com/blog/2012/03/yfcommunitynews-yellowfin-quick-how-to-latitude-longitude-to-geometry-112340


Then I created a new report and first I choosed "Google GIS Map" -> this works fine.

Then I choosed for example "GIS Bubblecard" and this not works. I see the bubbles but no map only a blue background -> See my screenshot

//edit: The same for GIS Heatmap

Comments (2)

photo
1

Hi Thomas,


Thanks for your email.


Can you please let me know what version and build are you referring to, also please send me your CSV file for me to test here?


I have tested on Ver 7.3, Build: 20170202, and the GIS Bubble map is working ok.

Below is the screen shot for your reference:


91d499b13d77bd61678d88c0b2001013


Regards,


Mahe

photo
1

Hi Mahe,

thanks for your answer.

I have tested on 7.3 build: I don't know yet, I think it was the first build of 7.3 from Nov 2016.

But after my post here I updated to the newest build and now it seems to work (I also deleted all my tests and created a new source vom CSV. I have also paid more attention for the options like 'comma separator' and so on).

Sorry, now I can't allocate where the mistake was. :-/

Now I have another Problem with the GIS Map. My CSV File has now 20 Entries. 19 Entries with the Latitude and Longitude from different Places in Hamburg (Germany) and 1 Entry in Munich.

I created the GIS-Point with the calculated field ( 'POINT(' ..... )

If I create now the report and drop the GIS-Point and the amount-column into it the GIS-Map is shown.

But the Map shows not the right locations (see Screenshot #1).

I can't scroll to the left or right of the map and can't zoom out i.e. in order to see the world like in your first screenshot.

Zoom-in doesn't work either.

Do I have to do something with GIS-Layer or anything else? I thought I only need the GIS-Point?


//note: The Google GIS-Map works perfect

photo
photo
1

Hi Thomas,


It's been long time, I haven't heard back from you.

I am closing this ticket for the moment, if you still have an issue, please reply back and I can reopen the ticket.


Regards,


Mahe