Filter settings menu not visible on dashboard

William Robertson shared this question 1 year ago
Answered

Hi there,

Admittedly I feel this is a config issue on my side, but I'm stumped if I can find the problem.

As per attached image, there is no Filter Settings option on my dashboard. I can confirm that my report in question does indeed have filters configured, and they work just fine in the report itself, but I cannot get them to be available within the dashboard.

Comments (5)

photo
1

Hello William,


Have the filters been hidden from with the report?


You can find this setting when you edit the report under the "filters" section


Please let us know how you get on!


Best regards,

Pete

photo
1

Hi Peter,

I have a number of reports in my dashboard, and below 2 screenshots of the Filters section of just one of them.

Nothing here looks to me to be a setting regarding the display of filters within the dashboard?

I can confirm that the filters do display and work correctly within the reports themselves, just not within the dashboards. Any other pointers you could perhaps give me?

e3b1691c2cf29e9e312c082930a2df6d54676e1ec6f970bfc391445b8fbe3031

photo
1

Quick question, I see that some filters are deemed to be "View Filters" - do my filters need to be created in the View, as opposed to in the Report itself, if I want them to display on the Dashboard?

photo
1

Hi William,

Sorry for the delay!

When creating the dashboard you need to open the "Analytic Setup" tab and enable the filter display/user prompts as required./cwjoAAAAASUVORK5CYIIA


Once this has been enabled and saved, you can then open the filter tab (which appears)

/wFMIv+FSIIk6AAAAABJRU5ErkJgggA=


select the filter location you want, then the filter should appear when activating the dashboard.


/Dxv5E2tflFsAAAAASUVORK5CYIIA


/khRdfNrNmzU45jTFjDjEn2WtFaViA5tING7EGAggggAACCCCAAAIIIIAAAggg0GiBHt272+zFwGb2tVpKq+l0jx7dCTAGaFrDy9Vr1qYdRqn1i5h2As04gyBjM2KzKwQQQAABBBBAAAEEEEAAAQQQiI+AmtK6vhiTraUTI01rPqX1CUQN+pJtZOnWdwYte0QEGVvWn70jgAACCCCAAAIIIIAAAggggECZCvhBVtQLY536ZawfH2TkiOFlesale1rqQzFcauzI35n6UAyvy7QxBBl5FyCAAAIIIIAAAggggAACCCCAAAJFENDAKaecMkEhRld7J9sX41lnnGLIjisCdp5Vrl61Lq2GXn16ps1jRmYBBn7JbMMSBBBAAAEEEEAAAQQQQAABBBBAIG+B7dt3mB07d9hRmbvkXRcVFEegtnaTqd20KaXyLp07k8mYIpJ9giBjdh+WIoAAAggggAACCCCAAAIIIIAAAggggEADAjSXbgCIxQgggAACCCCAAAIIIIAAAggggAACCCCQXYAgY3YfliKAAAIIIIAAAggggAACCCCAAAIIIIBAAwIEGRsAYjECCCCAAAIIIIAAAggggAACCCCAAAIIZBcgyJjdh6UIIIAAAggggAACCCCAAAIIIIAAAggg0IAAQcYGgFiMAAIIIIAAAggggAACCCCAAAIIIIAAAtkFCDJm92EpAggggAACCCCAAAIIIIAAAggggAACCDQgQJCxASAWI4AAAggggAACCCCAAAIIIIAAAggggEB2AYKM2X1YigACCCCAAAIIIIAAAggggAACCCCAAAINCBBkbACIxQgggAACCCCAAAIIIIAAAggggAACCCCQXYAgY3YfliKAAAIIIIAAAggggAACCCCAAAIIIIBAAwIEGRsAYjECCCCAAAIIIIAAAggggAACCCCAAAIIZBf4f7MqIJRm+tcHAAAAAElFTkSuQmCCAA==


I hope this helps!

Best regards,

Pete

photo
1

Thanks Pete - my issue was that I had a KPI Dashboard instead of a Standard one. Problem resolved, thank you.

photo