Enabling Broadcasts - How to get the Usage Parameters option available under Connection Page?

Priscilla T shared this question 2 months ago
Answered

Hello,

I would need to setup the Broadcast Schedule in 7.1. I follow the Enabling Broadcasts instructions and have been trying to enable Broadcasting on the Data Source Connection using Administrator login. However it seems like I do not have the Usage Parameters option available under Connection Page. I was wondering if I am missing any steps to get this option available? Any assistances would be greatly appreciated!


Thanks,

Priscilla

Comments (1)

photo
1

Hi Priscilla,

Thanks for reaching out. If you're referring to the Usage Parameters found here, there is no option by this name in 7.1.

To setup Broadcasts in 7.1, you need only to follow the steps found here. You only need to have Broadcast turned on under Security in 7.1 for the Broadcast option to be available in reports:

02security

In later versions you instead allow Broadcasting in the Usage Parameters section, and the Security section just contains the Access Level option:

/KjV8rAAAAAAAAgKsirg5b5VDr7n050SCoGkXsmJz7rtbbzGgFAAAAAAAA8HkirgIAAAAAAABACMRVAAAAAAAAAAiBuAoAAAAAAAAAIRBXAQAAAAAAACAE4ioAAAAAAAAAhEBcBQAAAAAAAIAQiKsAAAAAAAAAEAJxFQAAAAAAAABCIK4CAAAAAAAAQAjEVQAAAAAAAAAIgbgKAAAAAAAAACEQVwEAAAAAAAAgBOIqAAAAAAAAAIRAXAUAAAAAAACAEIirAAAAAAAAABACcRUAAAAAAAAAQiCuAgAAAAAAAEAIxFUAAAAAAAAACIG4CgAAAAAAAAAhXFtcPTg4AAAAAAAAAIAb99nFVQAAAAAAAAD4khBXAQAAAAAAACAE4ioAAAAAAAAAhEBcBQAAAAAAAIAQiKsAAAAAAAAAEAJxFQAAAAAAAABCIK4CAAAAAAAAQAjEVQAAAAAAAAAI4f8DyWoI6qxBVMEAAAAASUVORK5CYII=

Please let me know if you have any further questions.

Regards, Mike

photo
1

Hi Mike,


This works! Thank you very much for the instructions and great assistances. Much appreciated!


Regards,

Priscilla

photo
1

Hi Priscilla,

You're welcome! I'll go ahead and close this case out now then, but please don't hesitate to reach out with any other questions or concerns.


Regards,

Mike

photo
1

Hi Mike,

Regarding this broadcast schedule, I have a further question. I setup the broadcast however no report has been sent. The broadcast status is Couldn't connect to host, port: localhost, 25; timeout 60000.

I saw there was a thread regarding this error message and have tried to increase the timeout however it seems it did not work. The YF version is 7.2. build 20160524. Would there be any setup I need to do on my end?

If you could assist me, that would be greatly appreciated.


Thanks,

Priscilla

photo
1

Hi Priscilla,

Have you configured your Mail Server settings under Administration > Configuration > Email > Outgoing Mail Server?

It should look something like this:

/wMBUHUtH3E54wAAAABJRU5ErkJggg==

Yellowfin does not come with a Mail Server, it simply gives you the means to connect to your mail server of choice.


Regards,

Mike

photo
1

Hi Mike,

Thanks for your assistance. I have not setup this mail server configuration. Will do that.

Again, many thanks for your prompt respond!


Cheers,

Priscilla

photo
1

Hi Priscilla,

You're welcome! I'll go ahead and close this case out, but if you have any other questions on this, or anything else, please open a new ticket so we can keep issues separate and thus, more easily tracked on both ends.


Regards,

Mike

photo
1

Sure, thanks a lot Mike!


Cheers,

Priscilla

photo
1

Hi Priscilla,

You're welcome!

Regards,

Mike

photo