Broadcasting conditional formatting

Brendan Codrington shared this question 1 week ago
Answered

Hi,

Is it current expected behaviour that some conditional formatting (e.g. using icons) won't appear in html or xls broadcasts? I found some old queries on this issue from version 6 but wondered if it had changed at all.

The following tick icons broadcast fine as pdf:

/CwBichQBW3uNAAAAAElFTkSuQmCC


but they appear blank as html:

/hiBgRD4P4Iy1rSc0WxIAAAAAElFTkSuQmCC

...and revert to text with the colour applied in xls:

/X8YrsnAAAAAElFTkSuQmCC

Is this expected (due to the email program/excel), an issue, or a possible future enhancement idea?

Thanks,

Brendan

Comments (3)

photo
1

Hey Brendan,

I hope you're having a good week!

May i ask what build of 7.4 you're currently using?

Thanks,

Lesley

photo
1

Hi Lesley,

We're on build 20180313 at the moment.


Thankyou!

Brendan

photo
1

Hey Brendan,

Hope you are having a lovely day!

The reason i asked for your version build is because this is...was a known bug! so i wanted to check which build you were on to confirm you were not on a more recent build.

Good news, this bug has now been fixed in 7.4.7! Hooray! :)

Here is a link to the download page, where i suggest choosing version 7.4 in the drop down as thats where the fix has been confirmed.

Brendan, I'm going to go ahead and mark this ticket as complete but i do hope this has helped! if you do have any further questions, may i suggest raising another ticket or question instead of responding to this ticket (this is not our usual practice, however, i'm on annual leave and won't be back until the 19th of this month and i wouldn't want you to have any unanswered questions!) My apologies if this presents as an inconvenience but i hope not! (when i'm back I'll check in with you anyway to find out how the update goes if you want to do it!)

Best Wishes,

Lesley