broadcast icon is missing from my report

Bernard Anderson shared this question 1 week ago
Answered

I am trying to set up a broadcast schedule for a report.

Report is Active

I have Broadcast reports selected in against my role ( I only set this After the report was created!)

No matter what I do I cannot get the icon to appear

Comments (5)

photo
1

HI Bernard,

Just so I can replicate your env and looking at previous posts, can I confirm you are using YF 7.4 (build date would be good also)

Thank you,

Paul

photo
1

Just a quick follow up on this. Please refer to this link to ensure your settings are correct.


Overview

A quick overview on the above, I would recommend that you check the following.

Administration / Admin Console

Data Source - Select the correct datasource

Usage Paramaters

Broadcast Enabled


Users Role for the user affected

Check Report Menu / Broadcast Reports

Check Other / Subscribe to Reports


When saving the report

Distribution TAB


Enable Broadcast option


Replication of Problem

I have also tried to replicate this as follows.

1. Modified a users role and disabled

Report Menu / Broadcast Reports

Other / Subscribe to Reports

2. Logged in as user and created a report. As per below the broadcast icon is not present as you have seen.

9af5e0304b5ac7d63a93487e59d48507

3. I then modified the users Role as follows

Enabled Report Menu / Broadcast Reports


Enabled Other / Subscribe to Reports

4. Logged back in as this user and can now see the Broadcast Icon

ba80b787bc98d11044a0dde636c0b5d3


So from my simulation, I can get the broadcast icon to appear. Please check as above and let me know how it goes.

Thanks,

Paul

photo
1

Thanks Paul,

It was the 'Enable Broadcast in Distribution Security tab that did it!

As our system is 'Isolated' no email etc I have not had need to use that tab before' Now I know :)

photo
1

Hi Bernard,

That's great. Please let me know if you are happy for me to close of the ticket. You can always re-open as required.

Thanks,

Paul

photo
1

Sorry meant to add - Please close!