BMC - Does yellowfin supports POSTGRES VERSION: 12.2

Vishal Lahane shared this question 4 months ago
Answered

Hi Team,

I would like to confirm that does yellowfin supports POSTGRES VERSION: 12.2.

Does this version supported by yellowfin officially?


Ref: https://www.enterprisedb.com/downloads/postgres-postgresql-downloads


Thanks,

Vishal

Comments (7)

photo
1

Hey Vishal,

I hope you are well!

I will check for any internal documentation! I will let you know shortly - I hope this is ok! :)

Best Wishes,

Lesley

photo
1

Hi Lesley,

Yes, It will be good for me but I could not rely on it, I need a tested version. If yellowfin does not support latest one that

then I can pick up a somewhat older version.

- The only thing yellowfin should work without any hassle.


Thanks,

Vishal

photo
1

Hey Vishal,

I hope you are well and thanks for getting back to me!

Ok, so I could not find any documentation that stated a specific version of Postgres, however, I did find this article here -

https://community.yellowfinbi.com/knowledge-base/article/how-many-databases-does-yellowfin-support-does-it-support-big-data-why-are-some-options-greyed-out_2

Which basically suggests that any version of Postgres would be officially supported by yellowfin!

I think your best option here would be to test your desired Postgres version: 12.2. in a DEV environment and see if any issues arise, if not, then I think it is safe to say that, that version is officially supported!

I hope this helps! Let me know if you have any other questions :)

Best Wishes,

Lesley

photo
1

Hi Lesley,

I will get back to you on this issue. I have tested once and it worked but still need yellowfin confirmation if things break in the future.

Thanks,

Vishal

photo
1

Hey Vishal,

From my understanding of the article, all the Databases in the first list 'out of the box connections' are officially supported, regardless of version. But please do get back to me if if you have thoughts/ questions on this! :)

Best Wishes,

Lesley

photo
1

Hi Lesley,

Close this issue, if I face any issue will post here. I assume now officially supports Postgres version: 12.2 by yellowfin.


Thanks,

Vishal

photo
1

Hey Vishal,

Thanks for letting me know :)

Yes, if you have any concerns in the future, please let me know!

Best Wishes,

Lesley