Attempting to Delete content folder with views

Philip Drew shared this question 3 years ago
Answered

I'm not sure how, but I have a content folder with views in it that I would like to delete, and am being thrown the message in the attachment - how to resolve this?


Additionally, when in the content browser and attempt to delete the folder there I get a similar message, except there is no mention of reports. There is no content in the folder, at least none which is visible via the Yellowfin content browser.

Comments (3)

photo
1

Hi Philip,


Most likely this error is due to the 8 views saved into the folder rather than the reports specifically. I think the first step will be to go through a couple views that might be registered to this folder, save them to different folder, and see if you can make those numbers decline.


If this does not work, we will have to go into the configuration database to free up the old links. Is this something that you have ready access to?


Regards,

Nathan

photo
1

Yep, forgot that views were saved to a folder on creation, been a short while since I created a new one! Moving them has resolved the problem, thanks.

photo
1

Glad it worked! I am going to close this, but let me know if there is anything else I can do to help here.


Regards,

Nathan

photo
1

HI Nathan,

Would it take sometime for YF to realize that the View has been moved to different folder ?

I wanted to delete a folder so I've moved all my view to a brand new folder. And when I try to delete the old folder, it shows folder is being used: 14 Views.

From UI I don't see anything under that folder and I double checked each view and they are pointing to new folder.

Appreciate your feedback.

Thank you,

CT

photo
1

Hi Chakra,

I've submitted your issue as a new ticket and a Support team member will address it as able.

Thanks,

Ryan

photo