How to enable the maximize button for the reports in dashboard

Anil Kumar Kommineni shared this question 40 days ago
Completed

Hi Team,

Please see the attached screenshots

I see a maximize button for a report on dashboard in version 7.1. However, I do not see maximize button in 9.10.0.1 version. Could you please let me know how to enable in latest version.


logged in as Admin role, Please let me know if any details required.


Thanks,

Anil K


Replies (2)

photo
1

Hello Anil,

Thank you for reaching out to Yellowfin Support. My name is Sharwari Inkane, and I'll be assisting you with the issue reported as how to enable the maximize button for the reports in dashboard.

I will take a look at it with the details shared and get back to you with the findings shortly. Please let us know if you have any more questions; we will be happy to help.

Regards,
Sharwari Inkane

photo
1

Hello Anil,

In the newer version, we have replaced the '+' button with a different button for maximising reports on the dashboard. To provide clarity, I have attached a video recording for your reference.

Please review the recording and let me know if you find it helpful. Feel free to reach out if you have any additional questions or concerns.

Regards,
Sharwari Inkane

photo
1

Hi Sharawari,


Thanks for your reply, I don't even see the symbol in my dashboard , am I missing any configuration.


Please see the screenshot, this screenshot from your video, the highlighted maximize button not present in my reports on dashboard.

Thanks,

Anil K

photo
1

Hello Anil,

To better assist you, could you please provide the following details:

1. Have you recently upgraded the version from any previous version? If so, could you kindly provide the upgrade path?

2. Could you please share info.jsp.
To access this page, just append info.jsp to your YF URL.
E.g. http://localhost:8080/info.jsp

3. Do we have the same behaviour with new dashboards as well? kindly create a new test dashboard (ideally using Ski team data source) and see if we can reproduce this.

Regards,
Sharwari Inkane

photo
1

Hello Anil

I wanted to follow up with you regarding the information I requested in my last email. This will allow me to further troubleshoot this issue and work towards a resolution. I know you may be busy but this information is necessary to solve this issue.

Thank you,

Sharwari Inkane
Yellowfin Technical Support

photo
1

Hi Sharwari,


When I created a fresh and new report, I do see the maximize button, but when I import from old versions that time I am not able to see the maximize button.


I am still exploring on that, please share if you have any idea or info that I am possibly missing.


Thanks,

Anil K

photo
1

Hello Anil,

I am currently working on this issue. In the meantime, could you please provide information on the upgrade path you followed and info.jsp of the environment?

Regards,
Sharwari Inkane

photo
1

Hello Anil,

Could you please try the following option:

Go to Admin console -> Content setting ->Dashboard setting ->Portlet Settings -> Enable Action Button Option.

f485c8bd8369ce9253b5ac8140711982

If this doesn't resolve the issue, could you please share the upgrade path that you followed and info.jsp of the environment? This will help me replicate the same in my environment to better understand the issue.

Regards,
Sharwari Inkane

photo
1

Hello Anil

I wanted to follow up with you regarding the solution I provided in my last email. Did the solution we sent you resolve the issue?

Please let us know if you need additional support on this issue.

Thank you,

Sharwari Inkane

Yellowfin Technical Support

photo
1

Hello Anil

I wanted to follow up with you regarding the solution I provided in a previous email. Did the solution we sent you resolve the issue?

If you are unavailable right now, you can always contact us again at a later time by opening a new ticket I will close this case by the end of business tomorrow if I do not receive a reply.

Please let us know if you need additional support on this issue.

Thank you,

Sharwari Inkane

Yellowfin Technical Support

photo
1

Hi Sharwari,

Apologies for the delay in response, Please mark this case close for now. I am trying the other alternatives, If this issue still persist I will open a new ticket.


Thanks,

Anil K

photo
1

Hello Anil,

Thanks for the confirmation. I will now go ahead and mark this case as completed. Feel free to reach out to us if you have any questions or concerns; we would be more than happy to assist you.
Have a great rest of your day!

Regards,
Sharwari Inkane

photo
1

Hello Anil

As per my understand. Click on particular report and go to properties and click on report menu. There you can find multiple options.
8012a58aaccd828506195c42ffe97cc8

photo
Leave a Comment
 
Attach a file