JDK for Yellowfin 9.8.1

Bhaskar Jebamani shared this question 21 days ago
Answered

Hi,

I like to know which version of JDK, OpenJDK supports YellowFin 9.8.1, I couldn't find in the release notes link

https://wiki.yellowfinbi.com/display/yfcurrent/Release+Notes+for+Yellowfin+9#ReleaseNotesforYellowfin9-Yellowfin9.8.1


Please, provide an appropriate link, where I can get pre-requisite details also.


Regards,

Bhaskar Jebamani

Replies (5)

photo
1

Hi Bhaskar,

Yellowfin 9.8.1 should now support Java 16 and 17 as several issues were fixed.

Java 16 is available here: https://www.oracle.com/java/technologies/javase/jdk16-archive-downloads.html

And 17: https://www.oracle.com/java/technologies/javase/jdk17-archive-downloads.html

Kind regards,

Chris

photo
1

Hi Chris,

Thank you for the links. Just to have double confirmation, I need one more confirmation about Java 17,

Whether this is license or NO-FEE license ?


Regards,

Bhaskar Jebamani

photo
1

Hi Bhaskar,

I'm not sure about Java 17. There should certainly be no fee versions available and I haven't seen any documentation or notices that Oracle charges for Java 17. I hope that answers your question.

Kind regards,

Chris

photo
1

Thank you Chris for answering my queries.

photo
1

Hi Bhaskar,

No worries! I'll mark this as complete for now, but if there's anything else around this topic you'd like to know, feel free to reply.

Kind regards,

Chris

Leave a Comment
 
Attach a file