Possible issue with stacked Bar Charts?

Nicolas Angerhöfer shared this question 14 months ago
Answered

Hello,

I hope this isn't an old issue. We are currently experimenting with Yellow Fins features and when I tried to implement a stacked bar chart about data in the past 12 Months attached file was the result. I'm pretty sure the bars are supposed to be a lot wider. Am I missing some sort of setting to increase the width or is this another issue?
Thank you!

Replies (3)

photo
1

Hello Nicolas,

Thank you for reaching out to Yellowfin Support with your question

Yes, it is possible to change/modify the width setting.
You can check the Axis settings as mentioned below.

2bb7997782f369a77e0feb61d36e100b

You may alter the width size here.
If it resolves your issue, kindly let me know.

Regards,
Yamini Naidu

photo
1

Hi Yamini,

Thank you for the super quick response! I've looked at that menu before so I was surprised to see that setting. Turns out for this particular chart type I am missing the "Maximum Width" Parameter (screenshot). I have it another chart types, though, so this is a bit of a mystery to me. Can this setting be overridden by some kind of admin settings? Having logged in as an admin in the system settings, I can't find anything either.

photo
1

Hello Nicolas,

We would like to know the current Yellowfin version and build you are using

Also you can check by changing the setting to Benutzerdefiniert

602f948641b5ce34ba92d993e316db4c


Please let me know how it goes

Regards,

Yamini Naidu

photo
1

Hi Yamini,

again, thanks for the quick response.

We are on

Application Version 9.8.0.1

Build 20221005

The "Benutzerdefinierte" options are just the custom options for the axes itself, not the data bars unfortunately as you can see in the attached pictures.


Cheers!

photo
1

Hello Nicolas,

Hope you are doing well

We wish you a very Happy New Year

We need a few details from you in order to conduct more investigation.
1. The Database you are using
2. Would you mind sharing the screen shorts of the columns/data you select?
3. Or if at all feasible, show the screen recording of the procedure you are performing.

Thanks

Regards,
Yamini Naidu

photo
1

Hi Yamini,

since I've raised this issue I was able to fix the problem. Here was the problem:
The fields I added were Date fields with custom formating (MMM yyyy). Adding this to the chart, it will default to milliseconds as its default unit. This caused the described issue. Switching it to month to correctly display the custom format fixed the issue. (as per screenshot)

Thank you for your quick support! Hope you had a good new years eve and I wish you a happy new year, aswell!

Cheers,

Nicolas

photo
1

Hello Nicolas,

I'm glad to hear that your problem has been fixed.
I appreciate the confirmation, I'll close this ticket now.

Thanks!

Regards,

Yamini Naidu

photo
Leave a Comment
 
Attach a file