Broadcast failure error

Patrick Harding shared this question 32 days ago
Answered

Hi all,

Our BI team has reported that there getting notifications of Broadcasts failing. Unfortunately I havent got much knowledge or Yellowfin itself but the BI team believe it to be an issue with something outside of Yellowfin. So I was wondering if someone could point me in the right direction as to why these broadcast errors are happening. Error is attached.

Comments (3)

photo
1

Hi Patrick,


Thanks for your message.


The error message that you seem to receiving indicates that the Report that the Broadcast is based off, is not returning any results.


The first thing I would check is the source Report of the Broadcast to make sure that there is data being returned. The Report name is there in the screenshot you provided.


Let me know if this helps to understand the issue with this Broadcast.


Kind regards,

Simon

photo
1

Hi Patrick,


I just wanted to check in to see how you are traveling with this issue.


To recap, the Broadcast that is being sent is from a Report that is returning no results. I would check to see the Report to understand why this might be the case.


If this is no longer an issue, please let me know and I will go ahead and mark it as closed.


Kind regards,

Simon

photo
1

Hi Patrick,


I'm just messaging to let you know that I will be marking this as closed.


Please feel free to reach out if you have any further questions, and someone will get back to you shortly.


Kind regards,

Simon